Fehlermeldung beim LAMPP-Start

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Fehlermeldung beim LAMPP-Start

Postby Oli.K » 21. March 2003 11:46

hallihallo ...

habe gerade mein uralt-laptop (P-I-133/32MB RAM/3,2GB HDD) mit SuSE8.1 (Minimalinstall) zum Test-Webserver erklärt.

Gut, mag sein die Hardware ist für nen Webserver recht schmal, aber zum testen reichts ....

Also hab ich fluggs die aktuelle Fassung des LAMPP heruntergeladen (0.9.8) und installiert ... hat prima funktioniert, auch der Autostart beim Booten geht, allerdings bekomme ich, wenn ich den LAMPP manuell beende und dann wieder starte folgende Meldung:

webserver:/opt/lampp # /opt/lampp/lampp start
Starting LAMPP 0.9.8...
LAMPP: Starting Apache with SSL...
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = (unset),
LC_CTYPE = "de_DE@euro",
LANG = (unset)
are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
LAMPP: Starting MySQL...
LAMPP: Starting ProFTPD...
LAMPP started.

Aber der LAMPP scheint soweit zu laufen ...

Muss ich mir deswegen nen Kopf machen, oder kann ich das getrost übergehen ???

Gruß Oli
Oli.K
 
Posts: 1
Joined: 21. March 2003 11:39

Postby Oswald » 21. March 2003 12:18

Huhu Oli.K!

Das ist nur eine Warung von Perl. Ist optisch nicht schön kann aber absolut vernachlässigt werden!

Wie rufst Du Deine root-Shell auf? Mit su? Wenn ja, dann probier mal su mit einem Minus dahinter: su -
Dann sollte es die Meldung wahrscheinlich nicht mehr geben. Aber wie gesagt: ist total bedeutungslos.

Liebe Grüße,
Oswald :)
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

Postby HardySim » 11. July 2003 18:33

hmm, die meldung hatte ich jetzt auch.. hab meinen server nochma neu gemacht mitm minimal-suse-system, liegts daran?

aber wenns bedeutungslos is.. *beruhigt sei*
[url=http://www.hardysim.de]
Image[/url]
www.party-safari.net
User avatar
HardySim
 
Posts: 325
Joined: 19. June 2003 10:22
Location: Geisenheim

Postby HardySim » 11. July 2003 18:39

dsa dumme ist nur, dass durch diese fehlermeldung nit mehr steht ob mysql usw,. gestartet wurde :(

HSU:~ # /opt/lampp/lampp start
Starting LAMPP 1.1...
LAMPP: Starting Apache with SSL...
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = (unset),
LC_CTYPE = "de_DE@euro",
LANG = (unset)
are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
LAMPP: Starting MySQL...
LAMPP: Starting ProFTPD...
One noip2 process is already active,
and the multiple instance flag (-M) is not set.
noip2 started.
LAMPP started.
[url=http://www.hardysim.de]
Image[/url]
www.party-safari.net
User avatar
HardySim
 
Posts: 325
Joined: 19. June 2003 10:22
Location: Geisenheim

Postby Oswald » 11. July 2003 18:55

Doch.. steht doch da:

Code: Select all
...
LAMPP: Starting MySQL...
LAMPP: Starting ProFTPD...
...


Gruß,
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

Postby HardySim » 11. July 2003 19:01

ah*g*
[url=http://www.hardysim.de]
Image[/url]
www.party-safari.net
User avatar
HardySim
 
Posts: 325
Joined: 19. June 2003 10:22
Location: Geisenheim


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests