Turck MMCache... falsche version ???

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Turck MMCache... falsche version ???

Postby Rodriggg0 » 10. May 2004 01:24

Ich hab letzte lampp 1.4.4 auf red hat 9 installiert, und später in apache logs angeschaut...

Hab volgendes problemm:

PHP Warning: [Turck MMCache] This build of "Turck MMCache" was compiled for PHP version 4.3.4. Rebuild it for your PHP version (4.3.5) or download precompiled binaries.\n in Unknown on line 0
PHP Warning: Unknown(): Unable to initialize module 'Turck MMCache' in Unknown on line 0

Kann mir jemand erklären was ich machen soll ?
Danke voraus
Rodriggg0
 
Posts: 2
Joined: 10. May 2004 01:18

Postby Kristian Marcroft » 10. May 2004 10:50

Hi,

momentan hast du 2 möglichkeiten.

1. warten bis eine neue XAMPP Version kommt.
2. PHP und Turck selbt neu compilen.

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby Rodriggg0 » 10. May 2004 23:41

Danke für schnelles antwort, ich werde auf neu lampp version warten...
Rodriggg0
 
Posts: 2
Joined: 10. May 2004 01:18


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests