Apache läuft nicht

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Apache läuft nicht

Postby dufay » 08. May 2004 15:26

Logdatei des Systemstarts von SuSE Linux 9.1:
Starting XAMPP for Linux 1.4.4...
XAMPP: Starting Apache with SSL...
XAMPP: Error 1! Couldn't start Apache!
XAMPP: Starting diagnose...
XAMPP: Sorry, I've no idea what's going wrong.
XAMPP: Please contact our forum http://community.apachefriends.org/f/

linux:/home/blabla # tail -2 /opt/lampp/logs/error_log
[Fri May 07 20:03:38 2004] [error] [client ::1] File does not exist: /opt/lampp/htdocs/favicon.ico
[Fri May 07 20:11:07 2004] [notice] caught SIGTERM, shutting down
linux:/home/blabla #

Ich erzeuge also ein favicon.ico in /opt/lampp/htdocs/, aber...

linux:/home/blabla # /opt/lampp/lampp reloadapache
XAMPP: Apache l?ft nicht...
linux:/home/blabla #
dufay
 
Posts: 3
Joined: 08. May 2004 15:17

Postby pio_youth » 08. May 2004 20:12

Läuft vielleicht noch ein anderer Apache, der von SuSE?

(ggf. 'ne blöde Frage, aber ...)

:oops:
LINUX: sounds like music
pio_youth
 
Posts: 34
Joined: 31. March 2003 10:28
Location: Hamburg

Postby dufay » 08. May 2004 21:27

:) Ich finde die frage sogar sehr gut, aber ps -aux hat keinen laufenden apache angezeigt, tja
dufay
 
Posts: 3
Joined: 08. May 2004 15:17

Postby Kristian Marcroft » 08. May 2004 21:53

Hi,

was sagt das apachestartlog?

ebenfalls zu finden unter /opt/lampp/logs

So long
KriS

PS: ps -A | grep httpd <- wäre auch möglich für nen apache der läuft
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby dufay » 10. May 2004 12:40

apachestart.log:
No -e allowed in setuid scripts.
perl_parse: No such file or directory
dufay
 
Posts: 3
Joined: 08. May 2004 15:17


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests