LAMPP 0.9.8 installiert, gestartet, findet aber keine seite

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

LAMPP 0.9.8 installiert, gestartet, findet aber keine seite

Postby methodus » 16. March 2003 16:50

Hallöchen,

hab mir LAMPP 0.9.8 installiert und erfolgreich, also ohne fehler, starten können, jedoch bleibt ein verbindungsversuch zu localhost erfolglos:

# lynx -dump http://localhost

Looking up localhost.
Making HTTP connection to localhost.
Alert!: Unable to connect to remote host.

lynx: Can't access startfile http://localhost/

Ich habe den Apache mal mit SSL und mal ohne SSL starten lassen, beides führte zum selben Ergebnis.

# /opt/lampp/lampp start
Starting LAMPP 0.9.8...
LAMPP: Starting Apache...
LAMPP: Starting MySQL...
LAMPP: A FTP daemon is already running.
LAMPP started.

(Der Fehler mit dem FTP-Deamon ist normal, da ich nen anderen Deamon laufen lassen hab)

Die installation bzw. das entpacken war auch reibungslos.

Wo könnte der Fehler liegen?

mfg Methodus

PS: alle Datein sind unverändert.
methodus
 

Postby methodus » 16. March 2003 17:11

ok, habe den Fehler selbst gefunden. Es lag wie immer direkt vor der nase,

der apache machte einen fehler, der bereits in der FAQ beschrieben wurde

ich kann nur empfehlen, die FAQ gründlich durchzulsen und jeden erdenklichen fehler in betracht zu ziehen!
methodus
 


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests