Bei Internetanfrage lampp

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Bei Internetanfrage lampp

Postby Sagem » 11. March 2004 03:47

Hi,

mein lampp läuft eigentlich, denk ich :roll: . Das einzige Prob wo ich hab ist, dass bei einer Internetanfrage die Seite von lampp gestartet wird. Kann mir vielleicht einer sagen was ich falsch bzw vergessen habe. Danke schon mal im vorraus an alle!


P.S. Ihr seit wirklich ein super Team!!!
Sagem
 
Posts: 5
Joined: 08. March 2004 21:31
Location: Würzburg

Postby Ceelight » 11. March 2004 10:31

Hi,

kannst Du bitte mal näher erläutern,

1. was Du mit "Internetanfrage" meinst (was machst Du genau?)
2. welche Seite von lampp Dir denn angezeigt wird?

Dann sehen wir weiter ;)

cee
User avatar
Ceelight
 
Posts: 295
Joined: 31. January 2004 19:57
Location: Pfälzer im niedersächsischen Exil ;-)

Postby Sagem » 11. March 2004 11:29

Hi,

danke schon mal für deine Antwort! Also was ich meinte war wenn ich
im Browser xyz.dyndns.org eingebe, greift er schon auf meinen Rechner zu nur muss ich wahrscheinlich dem noch sagen das er nicht auf x sondern auf z zugreifen soll. Bisher kommt die http://localhost/ page von lampp mit Passwort anfrage, da ich "lampp security" ausgeführt habe.

MfG
Sagem
 
Posts: 5
Joined: 08. March 2004 21:31
Location: Würzburg

Postby leromico » 11. March 2004 15:52

hast du denn bei den apache-server auch einen virtuellen server eingetragen mit fester ip? so weit ich weiß, wenn nicht, ist er eben nur über den localhost erreichbar. außerdem muß das dokumenten-verzeichnis geändert sein.
MFG Leromico
User avatar
leromico
 
Posts: 5
Joined: 11. March 2004 15:36

Postby Sagem » 11. March 2004 16:13

hi@leromico,

erstmal danke für deine Antwort. Könntest du mir vielleicht bitte mal einen Link geben oder posten wie das gemacht wird? Wäre echt super von dir(auch von jeden anderen :wink: ). Weiß da nämlich überhaupt nicht weiter!

MfG
Sagem
 
Posts: 5
Joined: 08. March 2004 21:31
Location: Würzburg

Postby leromico » 11. March 2004 18:38

ich hab es bei mir damals so gemacht: xampp runtergeladen und installiert. dann noch webmin gedownloadet und ins selbe verzeichnis installiert. bei webmin hast du eine gute gui, da kannst du alle server verwalten. bei webmin klickst du nur noch bei server->apache an und den rest bzw. das siehst du dann wie das geht.(virtueller host).
MFG Leromico
User avatar
leromico
 
Posts: 5
Joined: 11. March 2004 15:36

Postby Ceelight » 12. March 2004 00:13

Sagem wrote:Hi,

danke schon mal für deine Antwort! Also was ich meinte war wenn ich
im Browser xyz.dyndns.org eingebe, greift er schon auf meinen Rechner zu nur muss ich wahrscheinlich dem noch sagen das er nicht auf x sondern auf z zugreifen soll. Bisher kommt die http://localhost/ page von lampp mit Passwort anfrage, da ich "lampp security" ausgeführt habe.

MfG


Öh, aber dann is doch alles ok!

Geh in Dein htdocs-Verzeichnis und lege dort Deine Inhalte ab. Die index.html, die Du dort findest kannst Du löschen. Dieselbe findest Du unter .../htdocs/xampp wieder. Dieses Verzeichnis solltest Du besser auch nicht löschen.

Ich hoffe ich hab Dein Problem richtig verstanden... Du kommst, wenn Du xyz.dyndns.org eingibst, auf die Passwortabfrage, ja?

Wie gesagt. Die index durch ne neue ersetzen. Nur für die Xampp-Seiten musst Du dann ein Passwor eingeben...

Cee
User avatar
Ceelight
 
Posts: 295
Joined: 31. January 2004 19:57
Location: Pfälzer im niedersächsischen Exil ;-)

Bitte nicht steinigen!

Postby Sagem » 12. March 2004 15:10

Hi@ceelight,

vielen vielen Dank für deine Antwort! Hab es entlich geschafft. Hatte zwar schon meine Dateien in /htdocs kopiert, hatte aber nicht die Rechte eingestellt :oops: . Aber dank deiner Antwort ist mir das dann so mal aufgefallen. Jetzt funzt alles und ich bin glücklich :lol: .

Also an alle nochmal Danke für die Hilfe.


MfG
Sagem
 
Posts: 5
Joined: 08. March 2004 21:31
Location: Würzburg

Re: Bitte nicht steinigen!

Postby Ceelight » 12. March 2004 17:06

Sagem wrote: Jetzt funzt alles und ich bin glücklich :lol: .

Also an alle nochmal Danke für die Hilfe.


MfG


Danichfür ;)
User avatar
Ceelight
 
Posts: 295
Joined: 31. January 2004 19:57
Location: Pfälzer im niedersächsischen Exil ;-)


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests