XAMPP: Sorry, I've no idea what's going wrong.

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP: Sorry, I've no idea what's going wrong.

Postby patrikwidmer » 09. March 2004 09:58

So auch ich bin einer der konsorte, der es nicht schafft den apache ohne ein xampp mit php zum laufen bringen ;), aber dass ich es nicht mal mit xampp schaffe ist höchst depremierend..... leider weiss das xampp auch nicht viel mehr als ich: XAMPP: Sorry, I've no idea what's going wrong.
im log steht nix!

Starting XAMPP for Linux 1.4.2...
XAMPP: Starting Apache with SSL...
XAMPP: Error 1! Couldn't start Apache!
XAMPP: Starting diagnose...
XAMPP: Sorry, I've no idea what's going wrong.
XAMPP: Please contact our forum http://community.apachefriends.org/f/
XAMPP: Starting MySQL...
XAMPP: A FTP daemon is already running.
XAMPP for Linux started.
patrikwidmer
 
Posts: 3
Joined: 09. March 2004 09:55

Postby Oswald » 09. March 2004 10:47

Hallo Patrik!

XAMPP kennt ein paar Fehlerursachen und ist auch in der Lage diese zu korrigieren. Aber halt nicht alles. Daher die Fehlermeldung.

Kannst Du bitte mal in folgende Dateien schauen ob dort irgendwas fehlermäßiges zu finden ist:

/opt/lampp/logs/apachestart.log

und

/opt/lampp/logs/error_log

Liebe Grüße
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

Patrik

Postby patrikwidmer » 09. March 2004 13:07

Hallo ;)

So hab das ganze nochmals neu entpackt jetzt gibts sogar nän log eintrag;)


#cat apachestart.log
(98)Address already in use: make_sock: could not bind to address 0.0.0.0:443
no listening sockets available, shutting down
Unable to open logs

error log gibt leider nix:
#cat error_log
#

ich denke das problem liegt daran, dass ich ssh auf dem port 443 laufen lasse. hmm demfall muss ich https abschalten oder wie ?

thx & gruss patrik
patrikwidmer
 
Posts: 3
Joined: 09. March 2004 09:55

Postby Oswald » 09. March 2004 13:10

Korrekt!

Einfach mal

/opt/lampp/lampp stopssl

aufrufen. Damit wird das SSL im XAMPP daktiviert.

Lieben Gruß und viel Erfolg
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

thx

Postby patrikwidmer » 09. March 2004 13:25

thx ;) habs in zwischenzeit umgekehrt gemacht ;) hab ssh auf 53 belegt ;) aber danke fürs nächste mal... mol net schlecht ...

gruss patrik
patrikwidmer
 
Posts: 3
Joined: 09. March 2004 09:55

Postby Oswald » 09. March 2004 13:26

Oder so! ;)

Grüße
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 1 guest