kann lamp nicht installieren

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

kann lamp nicht installieren

Postby Stargate » 01. March 2004 22:05

wie gesagt kann ich lamp nicht installieren wenn ich in der konsole tar xvfz xampp-linux-1.4.2.tar.gz -C /opt eingebe kommt..

tar xvfz xampp-linux-1.4.2.tar.gz -C /opt
tar (Kind): xampp-linux-1.4.2.tar.gz: Kann open nicht ausführen.: No such file or directory
tar (Kind): Nicht behebbarer Fehler: Programmabbruch.
tar: Kindprozeß gab Status 2 zurück.
tar: Fehler beim Beenden, verursacht durch vorhergehende Fehler.



weiß einer woran des liegt hab mandrake 9.2


mfg Stargate
Stargate
 
Posts: 16
Joined: 03. January 2004 20:46

Postby Pc-dummy » 01. March 2004 23:00

Die datei gibts nicht.... :lol:
Gentoo/X86_64, AMD Athlon 64 FX-53, 1,5 GB INFINEON Ram, Audigy 2 ZS Platinum Pro, 300 GB Platten, LG-DVD Brenner
Pc-dummy
AF Moderator
 
Posts: 784
Joined: 29. December 2002 01:46
Location: AT-Vorarlberg-Feldkirch

Postby Ceelight » 02. March 2004 09:21

Zumindest nicht an der Stelle, wo Du lampp entpacken willst. Bist Du sicher, dass Du Dich verzeichnismäßig im selben ordner befindest?

Gib mal ls oder dir ein. Wenn die Datei dann in der Liste auftaucht, dann weiß ich auch nicht...

Generell musst Du den Befehl auch in dem Verzeichnis eingeben, in dem sich die *.tar.gz Datei befindet. Also mit cd /<Pfad zu Deinem Verzeichnis> und dann den tar befehl...
User avatar
Ceelight
 
Posts: 295
Joined: 31. January 2004 19:57
Location: Pfälzer im niedersächsischen Exil ;-)


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 1 guest