Unable to start 32 bit version lampp in RHEL 6.0 64 bit OS

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Unable to start 32 bit version lampp in RHEL 6.0 64 bit OS

Postby sanjeevi » 04. May 2011 09:05

HI ALL ,

I am Unable to start 32 bit version lampp in RHEL 6.0 64 bit OS .IT is giving error like this

[root@bgl14-eaas-rc2 lampp]# ./lampp start
Starting XAMPP for Linux 1.7.4...
/opt/lampp/share/lampp/phpstatus: /opt/lampp/bin/php: /lib/ld-linux.so.2: bad ELF interpreter: No such file or directory
XAMPP: Starting Apache with SSL ...
/opt/lampp/bin/apachectl: /opt/lampp/bin/httpd: /lib/ld-linux.so.2: bad ELF interpreter: No such file or directory
XAMPP: Error 126! Couldn't start Apache!
XAMPP: Starting diagnose...
XAMPP: Sorry, I've no idea what's going wrong.
XAMPP: Please contact our forum http://community.apachefriends.org/f/
XAMPP: Starting MySQL...
/opt/lampp/bin/mysql.server: ./bin/my_print_defaults: /lib/ld-linux.so.2: bad ELF interpreter: No such file or directory
XAMPP: Couldn't start MySQL!
XAMPP: Starting ProFTPD...
XAMPP: ./lampp: /opt/lampp/sbin/proftpd: /lib/ld-linux.so.2: bad ELF interpreter: No such file or directory
XAMPP: Error 126! Couln't start ProFTPD!
XAMPP for Linux started.
[root@bgl14-eaas-rc2 lampp]#

can any one help on this issue ?

Thanks in advance
Sanjeevi
sanjeevi
 
Posts: 1
Joined: 04. May 2011 09:00

Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests