Apache kracht up ?!

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Apache kracht up ?!

Postby Rossi » 03. March 2003 16:21

Habe Euer Paket gleich mal Installiert und alles war Super.
Aber der Apache läuft einfach nicht, wenn ich ihn start ist er dann 1 min als pid da und dann auch gleich wieder weg.
Wenn ich ssl start das selbe.
Frage ist der Apache ps -ax nicht aufgeführt oder???

Könnt Ihr mir helfen ?

thx im voraus

Rossi :?: :?: :?:
Rossi
 

Postby Oswald » 03. March 2003 18:30

Hallo Rossi!

Welche LAMPP-Version benutzt Du und was für eine Linux-Distribution?

Wenn Du tail /opt/lampp/logs/error_log aufrufst. Werden da irgendwelche Fehlermeldungen angezeigt?

Bei ps -aux taucht der Apache als httpd auf.

Liebe Grüße,
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

Apache

Postby Rossi » 04. March 2003 08:30

Hy,

Ich benutze Debian 3.0 Woody wenn ps -ax taucht der httpd nur kurz auf, es sieht so aus als er gestartet wird und das sagt auch das System???

!!!Das schreibt die Error_log!!!
[Tue Mar 04 09:05:56 2003] [warn] Init: Session Cache is not configured [hint: SSLSessionCache]
[Tue Mar 04 09:05:57 2003] [notice] suEXEC mechanism enabled (wrapper: /opt/lampp/bin/suexec)
[Tue Mar 04 09:06:00 2003] [notice] Digest: generating secret for digest authentication ...
[Tue Mar 04 09:06:00 2003] [notice] Digest: done
[Tue Mar 04 09:06:01 2003] [crit] (22)Invalid argument: Unable to create scoreboard (anonymous shared memory failure)
... in der httpd.pid steht nur "373"

Wenn Apache von Debian CD installiere läuft er, aber dann komme ich bei Php nicht weiter und alles andere wie MySql usw läuft auch. Deshalb hab ich ein LAMPS gesucht und bei Euch das echt BESTE gefunden.
Es wäre super wenn Du mir weiterhelfen könnest. :wink:

Gruß Christoph
Rossi
 
Posts: 44
Joined: 03. March 2003 16:24
Location: Bensheim

Postby Rossi » 04. March 2003 08:42

...ups jetzt hab´s ich vergesen

ich benutz Euer 0.9.8pre1....

:shock:
Rossi
 
Posts: 44
Joined: 03. March 2003 16:24
Location: Bensheim


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests