OCI8 und Oracle Instantclient

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

OCI8 und Oracle Instantclient

Postby sugusmuc » 10. August 2010 16:44

Hi Apachefriends,

kann es sein, dass die OCI8.so, die mit XAMPP mitkommt (momentan basteln wir mit der Version 1.7.1) unbedingt die Datei "libclntsh.so.10.1" haben möchte, so dass die Verwendung einer neueren Instantclient-Version flach fällt?

Falls ja, kann man da irgendwas dagegen machen ;-)

Danke und beste Grüße, sugus
sugusmuc
 
Posts: 64
Joined: 19. August 2004 16:57
XAMPP Version: 5.5.19
Operating System: Linux Suse 64-bit 11 SP 2

Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 1 guest