Kann man Verzeichnisse (sendmail/postfix) gefahrlos löschen?

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Kann man Verzeichnisse (sendmail/postfix) gefahrlos löschen?

Postby pir187 » 23. January 2004 18:17

Tachchen allerseits,

nachdem ich mich seit Tagen bemühe, meiner SuSI 8.2 beizubringen, die Adressen der Mails umzuschreiben, sie das aber nicht hinbekommt, würde ich gerne folgendes wissen:

nachdem sich sendmail per webmin nicht mehr einstellen läßt, ich soll die configs manuell bearbeiten, ich dabei aber keine Erfolge erziele, will ich nun bei Mailer (postfix, bei dem das selbe Problem auftaucht, und eben sendmail) möglichst komplett von der Platte putzen, um mich dann noch einmal der Einstellung der Umschreibung von Adressen zu widmen.

Daher würde ich gerne wissen, ob ich dazu die Verzeichnisse /etc/postfix, /etc/mail und das, in dem sendmail liegt, problemlos löschen kann, nachdem ich die Programme per YAST deinstaliert habe?

Denn es befindet sich jeweils ein Haufen anderer Dateien wie *.YASTSafe usw, von denen ich nicht weiß, welche nun gerade beachtet wird und aktiv ist.


Weiß jemand, ob o.g. "erlaubt" ist?
MfG, pir187
pir187
 
Posts: 76
Joined: 13. August 2003 00:15
Location: Struppen / Sachsen

Postby Oswald » 24. January 2004 11:52

Huhu pir!

Nein, ich würd das nicht machen. Eigentlich darfst Du das. Theoretisch. Sollte aber SuSE irgendwo unaufmerksam gewesen sein, dann hast Du ein Problem.

Ich würde - nur um sicher zu gehen - die Verzeichnisse einfach umbenennen (postfix -> postfix-24jan04 oder so) anstelle sie zu löschen. Wenn dann hinterher weiterhin alles funktioniert. Dann kannst Du sie ja löschen.

Liebe Grüße
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

hat geklappt!

Postby pir187 » 29. January 2004 07:19

naja, ich habe sendmail deinstalliert, diese extra dateien in ein save-verzeichnis geschoben und postfix neu installiert. mit hilfe von yast dann alle einstellungen noch einmal eingegeben und siehe da, plötzlich funktioniert das mailheader-umschreiben ohne probs!

das war ein erfolgserlebnis für mich, nach so langem probieren.

danke für die mühen, ceuch, pir187!
pir187
 
Posts: 76
Joined: 13. August 2003 00:15
Location: Struppen / Sachsen


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 5 guests