Proftpd

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Postby mkoegler » 21. January 2004 20:51

Aber wo machst du dann die Zuordnung dass der user xyz ins Verzeichnis /sven geleitet wird -
mkoegler
 
Posts: 13
Joined: 14. January 2004 15:11

Postby SvenW » 21. January 2004 21:00

Die steht in SQL-Datenbank.

Bei ProMa kannst du am besten mit PhpMyAdmin nachschauen bzw das ändern (ich hab das ProMa - Teil schon erweitert : tausche folgende Datei admin.lib.phpaus.)

Sven
Last edited by SvenW on 22. January 2004 11:27, edited 1 time in total.
SvenW
 
Posts: 35
Joined: 21. January 2004 12:03

Postby mkoegler » 21. January 2004 21:20

also in dem Feld homedir in der Datenbank gibst du das Verzeichnis an - oder ?
mkoegler
 
Posts: 13
Joined: 14. January 2004 15:11

Postby SvenW » 21. January 2004 21:24

Genau!

Bei mir steht der DefaultPfad auf /opt/lampp/htdocs

und in der DB steht dann z.b. /sven
was bedeutet, daß /opt/lampp/htdocs/sven entspricht.
SvenW
 
Posts: 35
Joined: 21. January 2004 12:03

Postby mkoegler » 21. January 2004 21:54

Du kannst du mir die admin.lib.php nochmal posten - die wurde nicht dargestellt
mkoegler
 
Posts: 13
Joined: 14. January 2004 15:11

Postby SvenW » 21. January 2004 21:55

Mach "Save as" und speicher es dann unter admin.lib.php
SvenW
 
Posts: 35
Joined: 21. January 2004 12:03

Postby mkoegler » 22. January 2004 09:30

Du hast mich falsch verstanden - ich wenn deinen Link aufrufe bekomme ich nichts angezeigt
mkoegler
 
Posts: 13
Joined: 14. January 2004 15:11

Postby SvenW » 22. January 2004 11:28

OK, stimmt hast Recht.
Try again, hab's jetzt gezippt.

Sven
SvenW
 
Posts: 35
Joined: 21. January 2004 12:03

Previous

Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests