XAMPP lässt sich unter Mandrake 9.2. nicht starten!

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP lässt sich unter Mandrake 9.2. nicht starten!

Postby froggle » 13. January 2004 02:23

Hallo,
habe einen neuen Rechner und seit neuestem Mandrake 9.2 im Einsatz und wollte gerade XAMPP wieder installieren, mit 9.0 funzte Lampp jetzt geht es nicht mehr. Hab es genauso entpackt wie in der Anleitung.

Beim starten von /opt/lampp/lampp start kommt folgende Meldung (gestartet als Root )

Starte XAMPP für Linux 1.4...
LAMPP: Starte Apache mit SSL...
LAMPP: Fehler 1 beim Starten vom Apache!
LAMPP: LAMPP-MySQL läuft bereits.
LAMPP: Starte ProFTPD...
LAMPP: - getaddrinfo 'localhost.localdomain' error: Name or service not known
- error: unable to determine IP address of 'localhost.localdomain'
- error: no valid servers configured
- Fatal: error processing configuration file '/opt/lampp/etc/proftpd.conf'
LAMPP: Fehler 1 beim Starten von ProFTPD!
XAMPP für Linux gestartet.

Das steht in der error.log

Tue Jan 13 01:52:22 2004] [alert] (EAI 3)Temporary failure in name resolution: mod_unique_id: unable to find IPv4 address of "localhost.localdomain"
Configuration Failed

[Tue Jan 13 02:07:06 2004] [alert] (EAI 2)Name or service not known: mod_unique_id: unable to find IPv4 address of "localhost.localdomain"
Configuration Failed

[Tue Jan 13 02:14:30 2004] [alert] (EAI 2)Name or service not known: mod_unique_id: unable to find IPv4 address of "localhost.localdomain"
Configuration Failed

[Tue Jan 13 02:26:32 2004] [alert] (EAI 2)Name or service not known: mod_unique_id: unable to find IPv4 address of "localhost.localdomain"
Configuration Failed


Muss ich die Server-Pakete Apache und MySQL von der Mandrake DVD installieren, dachte das ist alles schon in XAMPP drinne? Oder kann es an der Firewall liegen? Bitte HIlfe. Danke.
froggle
 
Posts: 5
Joined: 13. January 2004 02:16

Postby DJ DHG » 13. January 2004 03:10

User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby froggle » 13. January 2004 04:06

Moin,
natürlich kenne ich die Sufu, hab auch schon etliche Threads durchforsted, es ist nichts dabei was mir weiterhilft.

Auch die Tipps Deiner Links habe ich ausprobiert, alles erfolglos.

in der hosts steht 127.0.0.1 localhost sonst gar nichts.

Hat denn niemand einen konkreten Tipp? Wenns mit Xampp gar nicht geht muss ich halt, das Apache-Paket auf der Mandrake-DVD installieren....
froggle
 
Posts: 5
Joined: 13. January 2004 02:16

Postby Oswald » 13. January 2004 09:04

Hallo Froggle!

Siehe FAQ: http://www.apachefriends.org/faq-lampp.html#failed

Das sollte Dein Problem beheben!

Liebe Grüße
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

Postby froggle » 13. January 2004 14:43

Hi Sorry, euch beiden
ich habe den Link von Kai Seidler eben nochmal probiert jetzt funktioniert es!!

Hatte es heute um 4:00 Uhr schonmal probiert, allerdings nicht mit copy & paste sondern abgetippt :oops: , und da ging es nicht aber jetzt startet das Ding und ich bin glücklich und zufrieden! :D

Danke an DJ und Kai für die superschnelle und kompetente Hilfe :D
froggle
 
Posts: 5
Joined: 13. January 2004 02:16


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests