Xampp pages broken after moving the xampp dir

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp pages broken after moving the xampp dir

Postby Isabaellchen » 09. February 2010 01:58

I have 3 vhosts running on my xampp install, i created three sub directories inside the htdocs dir and moved the xampp directory into one of them.
(i set all the DocumentRoot entries to a subdirectory of htdocs)
Now when i try to open the xampp pages it gives me the splash.php and i get stuck there as a click on any language has no effect at all.
Phpmyadmin still works, so there aint really a problem at hand, but i am wondering if i missed out some configuration which might have an effect on my hosted sites.

Oooookay, deutsches Forum :D

Hab drei vhosts eingerichtet und alle haben ihr DocumentRoot in einem Unterverzeichnis von htdocs.
(Das heisst man kommt nichtmehr direkt auf htdocs von aussen)
Dann habe ich das xampp verzeichnis in eines dieser Unterverzeichnisse kopiert und nun hänge ich an der splash.php fest, weil kein Link dort funktioniert.
Phpmyadmin funktioniert einwandfrei, drum ist es kein allzudringendes Problem.
Ich frage mich nur ob ich noch irgendwas vergessen hab zu konfigurieren was vielleicht meine Seiten beeinflussen könnte.
Isabaellchen
 
Posts: 2
Joined: 09. February 2010 01:51

Re: Xampp pages broken after moving the xampp dir

Postby Nobbie » 09. February 2010 11:21

Leere mal den Browsercache.
Nobbie
 
Posts: 8775
Joined: 09. March 2008 13:04

Re: Xampp pages broken after moving the xampp dir

Postby Isabaellchen » 09. February 2010 13:50

Ah, vielen Dank
dann scheint ja alles einwandfrei zu funktionieren.
Isabaellchen
 
Posts: 2
Joined: 09. February 2010 01:51


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests