Apache startet nach Upgrade nicht mehr

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Apache startet nach Upgrade nicht mehr

Postby Senf » 09. January 2004 23:27

Hallo Leute,

schon seit langem habe ich die Version 1.3 laufen. Alles funzt von Apache bis Webmin :-)
Jetzt kam das Upgrade auf 1.4 , Resultat----> jetzt startet der Apache nicht mehr. Ich habe mir nun die komplette FAQ durchgelesen, danach habe ich FAQ noch mal gelesen....ich finde nicht den Hinweis der mir helfen könnte.

Nachdem ich mit versucht habe den Apache mit:
/etc/init.d/apache restart neu zu starten kommt diese Meldung:

Code: Select all
/etc/init.d/apache restart: httpd not running, trying to start
/etc/init.d/apache: line 113: /usr/sbin/httpd: No such file or directory
/etc/init.d/apache restart: httpd could not be started



Kann mir denn jemand sagen, was ich jetzt wieder mal übersehe ?

Danke
Senf
 
Posts: 5
Joined: 09. January 2004 23:10

Postby Kristian Marcroft » 10. January 2004 09:08

Hi,

was du übersiehst, ist das der apache nicht über /etc/init.d/apache gestartet wird.

Sondern über

/opt/lampp/lampp start

Deine Version geht nicht, da kein "System Apache" installiert ist.
Sollte der Apache von LAMPP nicht starten, schau mal ins Error.log was da so schönes drin steht, dann schaust nochmal in die FAQ.

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby Senf » 11. January 2004 09:34

Hi,
danke für Deine Hilfe. Ich bin ja so was von bescheuert. Ja natürlich stimmt der Pfad nicht mehr. Da ich sehr viel mit Servern arbeite, habe ich das tatsächlich übersehn..> Asche auf mein Haupt :oops:
Senf
 
Posts: 5
Joined: 09. January 2004 23:10


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 4 guests