Bug in XAMPP 1.7.2. + (joomla 1.5.15)

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Bug in XAMPP 1.7.2. + (joomla 1.5.15)

Postby Ria » 16. December 2009 22:16

Hallo XAMPP Freunde,

Habe den Verdacht im Xammpp 1.7.2 (Linux) ist ein Bug, (in Zusammenhang mit joomla 1.5.15),warum:

Nach lauter Fehlermeldungen zurück zu XAMPP 1.7.1 und alles funktioniert wieder!

Jetzt: PHP Version 5.2.9 - (vorher 5.3.0)

Jetzt: bei der joomla Installation, auch keinerlei Fehlermeldungen mehr.

Jetzt: bei der joomla Installation, Register Globals stand auf AN.

Jetzt: keine Fehlermeldungen im joomla - backend.

Jetzt: im joomla - backend /Systeminfo / PHP-Information, steht unter "Date" (weiter unten) jetzt etwas anderes.

date
date/time support enabled
"Olson" Timezone Database Version 2009.1
Timezone Database internal
Default timezone Europe/Berlin

Jetzt: "Olson" Timezone Database Version 2009.1"

Da es sich hier auch um eine PHP Version über 5.1. handelt, kann der Fehler ja an sich nur noch bei der XAMPP Version 1.7.2. liegen (in der Kombination mit joomla 1.5.15).

Ich bin zu sehr Laie um da tiefer zu forschen, was mit dem XAMPP da los ist (es ist ja die gleiche joomla Version)! Denke das ist eine Sache für Profis (bin in Ubuntu auch erst ganz frisch).

Hier ist der komplette original Thread:
http://www.joomlaportal.de/installation ... post993014

Werde wohl Xampp (Linux) 1.7.1. behalten müssen. Wollte die Info hier nur mal weitergeben, weil es ja wohl eher am XAMPP liegen muss?

Gruss Ria
Ria
 
Posts: 6
Joined: 21. April 2007 11:02

Re: Bug in XAMPP 1.7.2. + (joomla 1.5.15)

Postby Nobbie » 21. December 2009 12:01

Ria wrote:Habe den Verdacht im Xammpp 1.7.2 (Linux) ist ein Bug, (in Zusammenhang mit joomla 1.5.15),warum:


Falscher Verdacht.

Ria wrote:Werde wohl Xampp (Linux) 1.7.1. behalten müssen. Wollte die Info hier nur mal weitergeben, weil es ja wohl eher am XAMPP liegen muss?


Auch falsch, es liegt an Joomla. Das Internet quillt förmlich über vor Meldungen, dass Joomla 1.5 nicht portabel zu PHP 5.3 ist (welches in Xampp 1.7.2 ausgeliefert wird). Was allerdings an Joomla liegt, da sind boshaft viele Programmierfehler drin, die PHP früher "gefressen" hat, aber jetzt nicht mehr akzeptiert werden.

Schau doch am besten bei Joomla nach, ob es vielleicht inzwischen Patches für PHP 5.3 gibt.
Nobbie
 
Posts: 8767
Joined: 09. March 2008 13:04


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 4 guests