Apache mod_ssl/Apache-SSL Buffer Overflow Vulnerability

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Apache mod_ssl/Apache-SSL Buffer Overflow Vulnerability

Postby Gerald » 01. January 2004 18:43

Hallo Apachefriends
ich habe ein kleines Problem mit der Sicherheit
ich habe eine Lanscan durchgeführt und bekomme folgende Meldung:

Apache mod_ssl/Apache-SSL Buffer Overflow Vulnerability :?:

bugtraq id 4189
object
class Boundary Condition Error
cve CVE-2002-0082

remote Yes
local No
published Feb 27, 2002
updated Dec 05, 2003
User avatar
Gerald
 
Posts: 4
Joined: 01. January 2004 18:35

Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests