OCI8/Oracle instalations probleme

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

OCI8/Oracle instalations probleme

Postby kevin191 » 24. October 2009 18:05

habs schon so wie hier probier aber das ging nicht

Code: Select all
* Wie kann ich die OCI8/Oracle-PHP-Erweiterung einschalten?
(seit XAMPP für Linux 1.3)

Um die OCI8/Oracle-PHP-Erweiterung einzuschalten bitte den folgenden Befehl aufrufen:

/opt/lampp/lampp oci8

Danach erscheint folgender Dialog bei dem man nach dem Pfad zur Oracle-Installation gefragt wird:

Bitte gib den Pfad zur Oracle-Installation ein:
ORA_HOME [/opt/oracle/OraHome1]
installing symlinks...
patching php.ini...
PHP-OCI8-Aktivierung wahrscheinlich erfolgreich.
LAMPP: Stoppe Apache mit SSL...
LAMPP: Starte Apache mit SSL...

Nun sollte die Erweiterung aktiviert sein. Leider hatte ich wenige Möglichkeiten dieses Feature zu testen. Daher bitte Feedback (wenn es funktioniert oder falls es Probleme gibt) an oswald@apachefriends.org.

nur das hat nicht geklapt wie sol ich das einstelen das es geht weil ich hab keine ahnung von Linux (Umbuntu 32bit LTS)
dancke jezt schon mal für eure antwort
kevin191
 
Posts: 1
Joined: 24. October 2009 17:54

Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests

cron