"htdocs"?

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

"htdocs"?

Postby MarcoX » 17. December 2003 22:31

Hi,

wenn ich im Verzeichnis "opt --> lampp" das Verzeichniss "htdocs" öffnen möchte um was rein zu kopieren, kommt immer folgende Meldung:

Der Befehl kann nicht ausgeführt werden. Die Datei oder das Verzeichnis file:/xampp/ existiert nicht.


Was läuft da falsch? hmm ...

Schöne Grüße
Marco
MarcoX
 
Posts: 11
Joined: 04. December 2003 23:35

Postby DJ DHG » 17. December 2003 23:39

Moin Moin

du sagst du willst den htdocs ordner öffnen, wie kommt dann die
fehlermledung auf den ordner "xampp" ?

kopierst du eventuell doch ins xampp verzeichniss?

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby MarcoX » 17. December 2003 23:54

Hallo,

also zu erst mal vielen Dank für Deine Antwort!!

Es gibt bei mir definitiv kein "xampp" Verzeichniss!
Wie die Fehlermeldung zustande kommt, weiss ich leider nicht! :oops:

Ich hab das ganze, wie beschrieben, mit:
tar xvfz xampp-linux-1.4.tar.gz -C /opt
ausgepackt und dann probiert.

Marco
MarcoX
 
Posts: 11
Joined: 04. December 2003 23:35

Postby DJ DHG » 18. December 2003 00:29

gibt es im htdocs ordner die datei index.html noch?

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby MarcoX » 19. December 2003 19:08

ja die gibt es noch
MarcoX
 
Posts: 11
Joined: 04. December 2003 23:35

Postby Kristian Marcroft » 19. December 2003 20:04

Hi,

wie versuchst du da was rein zu kopieren?
FTP?
SSH?

unter welchem User?
Hat dieser berechtigung in diesen Ordner zu schreiben?

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby DJ DHG » 20. December 2003 01:11

beim dateimanger konqueror (oder wie da heist) gibt es die option
"index.html benutzen". ich will damit sagen das wenn du die option
an hast, er die datei automatisch benutz und ins xampp verzeichniss
weiterleitet... möglicherweise auch die daten die kopiert werden sollen..

deswegen vieleicht auch die fehlermeldung mit dem xampp verzeichniss..

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby MarcoX » 20. December 2003 15:21

Hi,

das "index.html benutzen" hab ich an gehabt!! Hast recht gehabt!
Ich habs jetzt ausgeschaltet.

Was allerdings jetzt noch komisch ist, dass ich als "root" nicht auf
http://localhost zugreifen kann! :(

Meldung:
Authorization Required

This server could not verify that you are authorized to access the document requested. Either you supplied the wrong credentials (e.g., bad password), or your browser doesn't understand how to supply the credentials required.


Ich hab aber meines Wissens nichts geändert.

Schöne Grüße
Marco
MarcoX
 
Posts: 11
Joined: 04. December 2003 23:35

Postby DJ DHG » 20. December 2003 15:45

ist das nur beim root so?

als root sollte mann nur arbeiten, wenn mann root rechte braucht!
es geht schneller was kaput als heile!

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby MarcoX » 20. December 2003 20:02

nein, das ist auch normal so! Also mit normalen User!
Es lief ja schon mal! :(

mfg Marco
MarcoX
 
Posts: 11
Joined: 04. December 2003 23:35

Postby DJ DHG » 20. December 2003 23:46

was hast du seitdem verändert? packete installliert, an xampp
einstellungen vorgenommen?
neuinstall schon versucht?

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel


Return to XAMPP für Linux

Who is online

Users browsing this forum: Incognito and 4 guests