Lampp MySql startet nicht

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Lampp MySql startet nicht

Postby joh » 11. December 2003 21:48

Hallo, ich habe folgendes Problem und hab sonst nichts dazu gefunden:
Beim Sart von Lampp kommt folgende Meldung:

:/ # /opt/lampp/lampp start
Starting XAMPP for Linux 1.4...
LAMPP: Starting Apache with SSL...
LAMPP: A MySQL daemon is already running.
LAMPP: Starting ProFTPD...
XAMPP for Linux started.

und beim Anhalten:

:/ # /opt/lampp/lampp stop
Stopping XAMPP for Linux 1.4...
LAMPP: Stopping Apache with SSL...
LAMPP: LAMPP-MySQL is not running.
LAMPP: Stopping ProFTPD...
LAMPP stopped.

Beim Security Check z.B. heißt es dann auch, dass mysql NICHT läuft, ich nehm mal an das was da automatisch schon läuft (?) ist das mysql meiner Distribution (SuSE 8.1), aber ich habe keine Ahnung warum (bin totaler Linux Newbie), sollte eigentlich nichtmal drauf sein? Ist das richtig und wenn ja wie kann ich das anhalten.Wenn nicht, was kann ich ansonsten tun, damit MySql von Lampp richtig startet? Danke im Voraus.
joh
 
Posts: 2
Joined: 11. December 2003 21:39

Postby Kristian Marcroft » 12. December 2003 07:23

Hi,

1. mach mal:
ps aux | grep mysql

Hast du ein Ergebnis?
Wenn ja gib ein:

/etc/init.d/mysql stop
oder versuchs mit
rcmysql stop

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby joh » 12. December 2003 23:17

Dank Dir für die Antwort, das Problem hat sich aber auf seltsamstem Wege selber gelöst, als ich heute den Server gestartet hab ging mysql ganz normal und die Meldung kam auch nicht mehr (das schon was läuft), versteh ich zwar nicht aber es geht. So isses halt manchmal.

Ciao!
joh
 
Posts: 2
Joined: 11. December 2003 21:39


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests