xampp startet apache nicht (error 1)

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

xampp startet apache nicht (error 1)

Postby sammy0801 » 18. April 2009 18:43

hallo erstmal!

ich habe ein problem:
wenn ich xampp starte, gibt er mir seit heute folgende meldung aus (gestern lief er noch glatt):

Code: Select all
name:~ # /opt/lampp/lampp start
Starting XAMPP for Linux 1.7...
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Error 1! Couldn't start Apache!
XAMPP: Starting diagnose...
XAMPP: Sorry, I've no idea what's going wrong.
XAMPP: Please contact our forum http://community.apachefriends.org/f/
XAMPP: Starting MySQL...
XAMPP: Starting ProFTPD...
XAMPP for Linux started.


ich hoffe, mir kann da jemand weiterhelfen!
mfg sammy
mfg sammy
sammy0801
 
Posts: 5
Joined: 18. April 2009 18:29

Re: xampp startet apache nicht (error 1)

Postby Wiedmann » 18. April 2009 18:52

wenn ich xampp starte,

Welcher XAMPP?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: xampp startet apache nicht (error 1)

Postby sammy0801 » 18. April 2009 18:56

Wiedmann wrote:Welcher XAMPP?

wenn du die version meinst, hättest du das auch in der fehlermeldung sehen können: version 1.7 ...
mfg sammy
sammy0801
 
Posts: 5
Joined: 18. April 2009 18:29

Re: xampp startet apache nicht (error 1)

Postby sammy0801 » 18. April 2009 19:39

okay ich habe das problem selbst gelöst ...
hatte den serverroot auf ein nich existierendes verzeichnis gelegt!
mfg sammy
mfg sammy
sammy0801
 
Posts: 5
Joined: 18. April 2009 18:29


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests