Fehler bei Xampp Startseite

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Fehler bei Xampp Startseite

Postby perlian » 24. March 2009 23:05

Hallo zusammen

Meine Xampp Startseite incl. der Tools wie z.B. webalizer wird nicht mehr angezeigt mit htp://localhost

Und zwar seitdem ich virtuelle hosts eingetragen habe die auch alle funktionieren.

Ist das normal ?

Wie komme ich trotzdem noch auf die Startseite ?

Danke im voraus
perlian
 
Posts: 13
Joined: 07. March 2009 13:56

Re: Fehler bei Xampp Startseite

Postby Wiedmann » 24. March 2009 23:46

Meine Xampp Startseite... wird nicht mehr angezeigt mit htp://localhost. Und zwar seitdem ich virtuelle hosts eingetragen habe

Gibt's auch einen VHost für localhost?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: Fehler bei Xampp Startseite

Postby perlian » 25. March 2009 20:39

nee den gibt nicht

sollte es den denn geben ?

wenn ich einen für xampp anlege klappt es nämlich nicht
perlian
 
Posts: 13
Joined: 07. March 2009 13:56

Re: Fehler bei Xampp Startseite

Postby Wiedmann » 25. March 2009 21:43

sollte es den denn geben ?

Müssen nicht.

Wenn du aber noch auf die Demoseiten zugreifen können willst, musst du beim Aktivieren von VHosts auch einen VHost für "localhost" und den ursprünglichen DocumentRoot anlegen.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: Fehler bei Xampp Startseite

Postby perlian » 25. March 2009 22:28

Ahhhhhh
das man localhost als vhost einrichten kann ist mir echt neu

Ok das werd ich morgen mal gleich ausprobieren :D

Sonst kommt man ja nicht mehr an phpmyadmin, webalizer usw. ran
Jedenfalls wüsste ich nicht wie :(

danke schon mal
perlian
 
Posts: 13
Joined: 07. March 2009 13:56

Re: Fehler bei Xampp Startseite

Postby Wiedmann » 26. March 2009 00:24

das man localhost als vhost einrichten kann ist mir echt neu

Wieso nicht? Ist ein Hostname wie jeder andere auch.

Sonst kommt man ja nicht mehr an phpmyadmin, webalizer usw. ran

Die 2 tun dann trotzdem noch. Sind nur die Demoseiten die nicht tun. (was "usw." ist, weis ich nicht.)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: Fehler bei Xampp Startseite

Postby perlian » 26. March 2009 07:32

Wie ruft man denn

Sicherheitscheck
phpMyAdmin
Webalizer

ohne die Startseite auf ?
perlian
 
Posts: 13
Joined: 07. March 2009 13:56

Re: Fehler bei Xampp Startseite

Postby Nobbie » 26. March 2009 10:14

perlian wrote:Wie ruft man denn

Sicherheitscheck
phpMyAdmin
Webalizer

ohne die Startseite auf ?


Ich würde es mit http://localhost/phpmyadmin und http://localhost/webalizer versuchen (Sicherheitscheck mache ich nicht, kann ich nichts zu sagen). Wenn das nicht klappt, ggf. localhost durch deinen selbst gewählten Domainnamen ersetzen.

Sonst einfach in httpd.conf (und im xampp Verzeichnis) nachschauen, ob es Alias gibt oder wo die entsprechenden Ordner liegen - daraus ergibt sich, was Du im Browser eingeben mußt, um die gewünschten Werkzeug aufzurufen.
Nobbie
 
Posts: 8770
Joined: 09. March 2008 13:04

Re: Fehler bei Xampp Startseite

Postby perlian » 27. March 2009 10:38

Hallöchen

http://localhost/phpmyadmin funktioniert

http://localhost/webalizer funktioniert nicht :(


Also ist weiterforschen angesagt

Vielen Dank
perlian
 
Posts: 13
Joined: 07. March 2009 13:56

Re: Fehler bei Xampp Startseite

Postby perlian » 27. March 2009 10:49

Hallo

Volle Begeisterung :-)

Nachdem ich einen vhost "localhost" mit ducument root "/opt/lampp/htdocs" angelegt habe klappt jetzt alles


Danke für die nützlichen Tipps

:D
perlian
 
Posts: 13
Joined: 07. March 2009 13:56


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests