fehlermeldung beim installieren

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

fehlermeldung beim installieren

Postby Guest » 25. November 2003 14:07

hallo hab alles so gemacht wie es in der anleitung steht...
und komme bis zum
/opt/lampp/lampp start
dann kommt es soweit
Starting XAMPP for Linux 1.4...
LAMPP: Starting Apache with SSL...
bis hierher geht alles dann kommt dieser fehler
LAMPP: Error 1! Couldn't start Apache!
und dann geht es normal weiter
LAMPP: A MySQL daemon is already running.
LAMPP: Starting ProFTPD...
bis hierher nächster fehler
LAMPP: - getaddrinfo 'chello062178014205' error: Name or service not known
- error: unable to determine IP address of 'chello062178014205'
- error: no valid servers configured
- Fatal: error processing configuration file '/opt/lampp/etc/proftpd.conf'
LAMPP: Error 1! Couln't start ProFTPD!
XAMPP for Linux started.
OK was ist zutun hab apache schon einmal installiert doch wieder deinstalliert
da es zu viele fehler gab :roll:
hm aja wenn man unter localhost geht kommt auch nur der server wurde nicht gefunden
das ging wenigstens früher ok was ist zutun?
Guest
 

Postby Oswald » 25. November 2003 14:22

Hallo Unbekannt!

Die FAQ hilft Dir weiter:

http://www.apachefriends.org/faq-lampp.html#failed

und

http://www.apachefriends.org/faq-lampp.html#start

Liebe Grüße
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

Postby Guest » 25. November 2003 17:35

oh danke hm hab den teil anscheinend übersehen auf jedenfall passte
er nicht dazu ^^
ok jetzt ist es zwar installiert und unter localhost komm ich auch auf
eine seite aber
es gibt die allseitsbekannte
Not Found


The requested URL / was not found on this server.

Apache/2.0.48 (Unix) Server at localhost Port 80

hm aber die dateien sind alle da index.html
usw auch wenn ich auf den ordner gehe also xampp/index.php
geht es nicht ich hoffe ihr könnt mir helfen und danke beim ersten
prob (dafür hab ich eigentlich ja aufs antworten geklickt)
werde mal unter faq schauen aber da ich schon beim schreiben war muss
ich nacher nicht noch einen post machen
Guest
 

Postby Oswald » 25. November 2003 17:43

Sicher, dass Du nicht noch einen anderen Apache am laufen hast?

Bei XAMPP müsste die Fehlermeldung so aussehen:

Not Found

The requested URL /x was not found on this server.
Apache/2.0.48 (Unix) mod_ssl/2.0.48 OpenSSL/0.9.7c PHP/4.3.3 DAV/2 Server at localhost Port 80


Kannst Du die genaue Startmeldung mal hier posten?

Liebe Grüße
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests

cron