cgi in anderem verzeichniss???

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

cgi in anderem verzeichniss???

Postby wp-blacky » 23. November 2003 12:22

moin!!!! bin auch ma wieder da :twisted:

hab ma wieder ein prob, naja prob kann mans net nennen, sowas gibts bei lampp net *freu*

ich möchte für ein paar freunde von mir accounts auf meinem server anlegen, is ja eigentlich kein prob, nur das ich nich kapiere wie ich dem sage das die verzeichnissen *dirk/cgi-bin/* manu/cgi-bin* und thomas/cgi-bin* im htdocs auch cgi verzeichnisse sind, habt ihr ne idee??? danke schonma an alle und ein riesen lob an lampp, dieses forum un seine user :D hab noch kein forum gesehen das so geil is :D :lol:
wp-blacky
 
Posts: 23
Joined: 25. September 2003 09:30

Postby dirk_uhlig » 23. November 2003 17:08

Na Gruß. helfe kann ich dir zwar ne aber du kannst mir ja mal sagen warum bei mir immer wenn ich das phpkit starten will derfehler: Warning: Unknown(/srv/www/htdocs/index.php): failed to open stream: Permission denied in Unknown on line 0

Warning: (null)(): Failed opening '/srv/www/htdocs/index.php' for inclusion (include_path='.:/usr/share/php') in Unknown on line 0

Das ist ne ganzschöne scheisse !!!

Meld dich mal wieder.

Achja kennst du noch n prog. mit dem man audiocd's erstellen kann?? das k3b kann die mp3's ne umwandeln.
dirk_uhlig
 


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests