Fehler im Browser bei Xampp-Linux und Xampp-Windows ok

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Fehler im Browser bei Xampp-Linux und Xampp-Windows ok

Postby akirmeir » 21. November 2003 23:20

Hi

wenn ich einen Jpgraph-Plot ausgebe, der mit der Linuxversion von Xampp erzeugt wurde, bekomme ich in IE6 bzw Mozilla1.4 Fehlermeldungen wie (Die Grafik "...t1.php" kann nicht angezeigt werden, weil sie Fehler enthält.)

Das ganze kommt daher, dass die Graphen unter Linux nicht so groß werden dürfen wie unter Windows :(

Die Parameter in den charts, die zum Beispiel einen Fehler auslösen, sind

$graph = new Graph(1284,804,"auto");

Klar kann ich die Maxwert in Linux begrenzen (das ganze wird je nach Fenstergröße dynamisch gesetzt) und dann skalieren aber da leidet die Qualiät.

Hat da jemand eine Idee, wie ich das Problem lösen kann? ist vor allem dann hinderlich, wenn man in Windows entwickeln will und dann auf nem Linuxsystem betreiben will.


Gruß Arno
akirmeir
 
Posts: 24
Joined: 27. October 2003 10:39
Location: Riedstadt

Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests