XAMPP with libxml2-2.7.3 and php-5.2.9 or libexpat

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP with libxml2-2.7.3 and php-5.2.9 or libexpat

Postby stephenloosli » 14. February 2009 00:07

Two related questions:

1) Can anyone guide me on how to replace the libxml and.or php packages in XAMPP? The latest versions correct a troublesome XML parsing issue that I need resolved.

or alternatively

2) Can anyone guide me on how to change the XML package in XAMPP from libxml to libexpat?

When will XAMPP release a maintenance patch with the latest libxml and php packages?

Thank you in advance.
User avatar
stephenloosli
 
Posts: 1
Joined: 13. February 2009 23:51

Re: XAMPP with libxml2-2.7.3 and php-5.2.9 or libexpat

Postby moissinac » 08. June 2009 12:03

I'm in the same situation.
Your message was from February.
The situation seems to be unchanged, with a broken XML support.
Anyone has an idea? a workaround?
moissinac
 
Posts: 3
Joined: 08. June 2009 10:29


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 4 guests