Fehlermeldung beim starten von Xampp

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Fehlermeldung beim starten von Xampp

Postby Xasch » 10. February 2009 09:36

Folgenes meldung bekomm ich wenn ich Xampp starte ich suche schon seit einer weile nach einer lösung aber finde sie leider nicht kann mir vieleicht jemand helfen

Starting XAMPP for Linux 1.7...
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Starting MySQL...
libgcc_s.so.1 must be installed for pthread_cancel to work
libgcc_s.so.1 must be installed for pthread_cancel to work
XAMPP: Starting ProFTPD...
libgcc_s.so.1 must be installed for pthread_cancel to work
libgcc_s.so.1 must be installed for pthread_cancel to work
XAMPP for Linux started.
Xasch
 
Posts: 1
Joined: 10. February 2009 09:25

Re: Fehlermeldung beim starten von Xampp

Postby DJ DHG » 11. February 2009 17:33

Moin Moin!

Leider gibst du nicht an, welche Distribution du einsetzt!

Unter Debian/Ubuntu heist das Paket libgcc1

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 6 guests