htdocs geht nicht zu öffnen

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

htdocs geht nicht zu öffnen

Postby dirk_uhlig » 20. November 2003 20:28

Hallo

habe gerade den xampp installiert und würde nun gerne meine homepage in den htdocs ordner legen aber wenn ich versuche diesen zu öffne kommt die Fehlermeldung: "Der Befehl kann nicht ausgeführt werden. Die Datei oder das Verzeichnis file:/xampp/ existiert nicht.".

Die Test-site funzt aber.

Woran liegt das ???

Habe auch schon probiert den htdocs zu löschen aber un dann meine Site in nen neuen htdocs zu kopieren. Aber beim aufrufen über localhost bringt der dann mehrere fehler weil er die xampp-site nicht findet.
dirk_uhlig
 

Postby Kristian Marcroft » 20. November 2003 21:28

Hi,

mit welchem User versuchst du deine Page in das Verzeichnis zu "kopieren/laden" ??

Machst es über ne Samba Freigabe?
Machst es via ftp?
oder direkt auf der Kiste?
Versuchs mal via FTP mit dem User: nobody und dem Passwort: lampp
Ansonsten solltest deine Berechtigungen überprüfen...


So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby dirk_uhlig » 20. November 2003 22:31

oki das geht jetzt aber wenn ich das phpkit(die install.php) aufrufen will kommt:

Warning: Unknown(/opt/lampp/htdocs/index.php): failed to open stream: Permission denied in Unknown on line 0

Warning: (null)(): Failed opening '/opt/lampp/htdocs/index.php' for inclusion (include_path='.:/opt/lampp/lib/php') in Unknown on line 0

Was hab ich da nun schonwieder falsch gemacht??
dirk_uhlig
 

Postby Kristian Marcroft » 20. November 2003 23:27

Hi,

nun wieder die FRage, wem gehört die DAtei?
Wie sind die berechtigungen darauf?
Sollten alle nobody gehören...

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby dirk_uhlig » 21. November 2003 06:12

Danke! das geht jetzt auch. aber nun das nächste.. :-(

Wenn ich dann die installation vom phpkit ausführe kommt, nachdem ich localhost und MySQL eingetragen habe, die fehlermeldung:
Warning: mysql_list_tables(): supplied argument is not a valid MySQL-Link resource in /opt/lampp/htdocs/admin/lib/lib_mysql.php on line 106

Warning: mysql_query(): supplied argument is not a valid MySQL-Link resource in /opt/lampp/htdocs/admin/lib/lib_mysql.php on line 39

Wenn ich zuvor kein Passwort angebe kommt der fehler das dateien nicht erstellt werden konnten.

Bitte nochmals um hillllfe
dirk_uhlig
 


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests