Fehlende Module

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Fehlende Module

Postby chris.6n » 27. January 2009 20:05

Hallo zusammen,

ich habe gerade eGroupware 1.6 auf meinem XAMPP installiert und mußte feststellen das wahrscheinlich
Module fehlen.

Code: Select all
Überprüfe ob PEAR installiert ist: 1.6.1
Warning Überprüfe ob PEAR::HTTP_WebDAV_Server installiert ist: Falsch
PEAR::HTTP_WebDAV_Server wird benötigt von: WebDAV. Installation durch ausführen von: pear install HTTP_WebDAV_Server
Passed Überprüfe ob PEAR::Auth_SASL installiert ist: 1.0.2
Warning Überprüfe ob PEAR::Net_IMAP installiert ist: Falsch
PEAR::Net_IMAP wird benötigt von: EMailAdmin, felamimail. Installation durch ausführen von: pear install Net_IMAP
Passed Überprüfe ob PEAR::Net_Sieve installiert ist: 1.1.1
Warning Überprüfe ob PEAR::XML_Feed_Parser installiert ist: Falsch
PEAR::XML_Feed_Parser wird benötigt von: news_admin. Installation durch ausführen von: pear install XML_Feed_Parser
Passed Überprüfe ob PEAR::Log installiert ist: 1.8.7
Passed Überprüfe Datei Zugriffsrechte von . für nicht schreibbar von jedem (world writeable): root/root drwxr-xr-x


Ich kann im Moment den Mail Client nicht installieren dar mir das Modul NET_IMAP fehlt!

Mit pear install Net_IMAP kann ich es auch nicht installieren. :cry:
Wie kann ich die fehlenden Sachen installieren oder einbinden?

Gruß
Christoph
chris.6n
 
Posts: 7
Joined: 08. March 2007 15:38
Location: NRW

Re: Fehlende Module

Postby glitzi85 » 27. January 2009 20:07

chris.6n wrote:Mit pear install Net_IMAP kann ich es auch nicht installieren. :cry:

Und warum nicht? Ne Fehlermeldung würde schon weiterhelfen.

mfg glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Re: Fehlende Module

Postby chris.6n » 27. January 2009 20:28

Hallo,

hier die Fehlermeldung:
Code: Select all
chris@black:/opt/lampp/bin$ sudo ./pear install Net_IMAP
No releases available for package "pear.php.net/Net_IMAP"
Cannot initialize 'channel://pear.php.net/Net_IMAP', invalid or missing package file
Package "channel://pear.php.net/Net_IMAP" is not valid
install failed
chris@black:/opt/lampp/bin$


Gruß
Christoph
chris.6n
 
Posts: 7
Joined: 08. March 2007 15:38
Location: NRW

Re: Fehlende Module

Postby chris.6n » 27. January 2009 20:43

Hallo glitzi85,

sorry, Fehler von mir. Ich hatte den Rechner nicht in der Firewall eingerichtet. :roll:

Gruß
Christoph
chris.6n
 
Posts: 7
Joined: 08. March 2007 15:38
Location: NRW


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 4 guests