Ubuntu 8.04, Segmentation fault

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Ubuntu 8.04, Segmentation fault

Postby rasdrumatic » 13. January 2009 16:09

Hallo zusammen,

mein Apache-Server will einfach nicht vernünftig funktionieren. Ich hab mir Xampp nach der Anleitung eingerichtet und Arbeite an einem PHP-Projekt. Das PHP-Projekt liegt also in /htdocs und die index.html lässt sich auch auch aufrufen. Wenn ich mich jetzt z.B. in meiner php-seite einlogge, wird aber lediglich eine leer Seite angezeigt, beim aktualisieren wird ein weiterer Apache gestartet (httpd). Aus irgendeinem Grund stürzt dieser wohl ab. Konfiguriert müsste eigentlich alles richtig sein.

Auszug aus der Error_log:

[Tue Jan 13 15:49:39 2009] [notice] child pid 6510 exit signal Segmentation fault (11)
[Tue Jan 13 15:49:40 2009] [notice] child pid 6511 exit signal Segmentation fault (11)
[Tue Jan 13 15:52:28 2009] [notice] child pid 6532 exit signal Segmentation fault (11)
[Tue Jan 13 15:52:30 2009] [notice] child pid 6537 exit signal Segmentation fault (11)
[Tue Jan 13 15:52:49 2009] [notice] child pid 6586 exit signal Segmentation fault (11)
[Tue Jan 13 15:52:49 2009] [notice] child pid 6588 exit signal Segmentation fault (11)
[Tue Jan 13 15:52:54 2009] [notice] child pid 6589 exit signal Segmentation fault (11)
[Tue Jan 13 15:52:54 2009] [notice] child pid 6612 exit signal Segmentation fault (11)
[Tue Jan 13 15:52:57 2009] [notice] child pid 6613 exit signal Segmentation fault (11)
[Tue Jan 13 15:52:57 2009] [notice] child pid 6614 exit signal Segmentation fault (11)

Weiß jemand woran das liegen könnte dass mein Apache immer abstürzt? Bei mehrmaligem Aktualisieren wird eine Seite ab und an geladen, aber im Normalfall kommt nichts, lediglich ein neuer Apache (httpd-Prozess) wird gestartet.
rasdrumatic
 
Posts: 1
Joined: 13. January 2009 15:41

Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests