xampp Fehler

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

xampp Fehler

Postby Killa » 05. January 2009 21:23

Hallo und zwar ich versuch grad Torrentflux über Putty zu installieren dafür brauch ich aber phpmyadmin.
Somit habe ich Xampp auf meinem vserver geladen und Entpackt !
Soweit so gut.

Anschliesend hab ich den Befehl
/opt/lampp/lampp start

Eingegeben, worauf danach eigentlich vollgendes erscheinen müste:

Starte XAMPP für Linux 1.7...
XAMPP: Starte Apache mit SSL...
XAMPP: Starte MySQL...
XAMPP: Starte ProFTPD...
XAMPP gestartet.
.

Bei mir geht es aber nur bis :
vrs11589:~# /opt/lampp/lampp start
Starting XAMPP for Linux 1.7...
XAMPP: Starting Apache with SSL (and PHP5)...


An was kann dieses Problem liegen?
Muss ich da noch irgendwas einstellen ?
Laut der Beschreibung die ich von [url="http://www.apachefriends.org/de/xampp-linux.html#60"]http://www.apachefriends.org/[/url] habe nicht.

MfG Killa
Killa
 
Posts: 1
Joined: 05. January 2009 21:16

Re: xampp Fehler

Postby glitzi85 » 06. January 2009 19:26

Schau mal im Ordner /opt/lampp/logs, da gibt es eine Datei apachestart.log. In dieser steht evtl drin warum bei dir der apache nicht durchstartet.

Dir ist aber schon bewusst, dass XAMPP nicht für den Einsatz auf einem öffentlichen Server gedacht ist, schon gar nicht bei deinen Kentnissen darüber, oder?

mfg glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests