Xampp Problem

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp Problem

Postby 2Bad4You » 07. November 2008 18:04

Hey,

und zwar habe ich auf Suse Linux 10.1 32 Bit Xampp Version 1.6.7 laufen gehabt. Ich habe dann gesehen dass eine neue Version erschienen ist und habe das Update runtergeladen und installiert. Daraufhin sah mein Xampp aber so aus:

ImageImage

Einige Inhalte auf Webseites wurden auch nicht mehr angezeigt, obwohl ind en Datenbanken alles vorhanden war. Also wollte ich Xampp deinstallieren, das habe ich mit:

rm -rf /opt/lampp

getan. So dann habe ich mir die 1.6.7 Version wieder geladen , installiert. Wenn ich diese starten will kommt nun Allerdings:

XAMPP: XAMPP-Apache is not running.
XAMPP: XAMPP-MySQL is not running.
XAMPP: XAMPP-ProFTPD is not running.

Wie finde ich raus wo diese prozesse noch laufen?

Danke im Vorraus
2Bad4You
 
Posts: 15
Joined: 04. April 2007 17:02

Postby glitzi85 » 10. November 2008 14:52

Wer löscht denn einen Ordner in dem noch Programme laufen?

Probier mal folgende Befehle:

Code: Select all
pstree -p
top


Bei pstree bin ich mir nicht sicher ob es das auch auf SuSE gibt, top sollte überall verfügbar sein, ist halt evtl. nicht installiert.

Was aber auf jeden Fall funktionieren sollte is ps:

http://unixhelp.ed.ac.uk/CGI/man-cgi?ps

Alternativ kannst auch einfach den Rechner neu starten, dann sind die Prozesse auch wieder weg.

mfg glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests