GD enabled; T1Lib: disabled

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

GD enabled; T1Lib: disabled

Postby rabby » 27. August 2008 02:41

Hallo,

leider scheint es, als wäre T1Lib nicht mitinstalliert worden bei meinem Lampp :(
Muss dieses zuvor irgendwo aktiviert werden, wenn man es verwenden möchte oder ist das nicht mehr zeitgemäß sodass ihr mir zu einer anderen Font-Anweisung raten könnt..?
Ansonsten erhalte ich auch weiterhin: Fatal error: Call to undefined function ImagePsLoadFont()

die gd_info lautet:
array(12) { ["GD Version"]=> string(27) "bundled (2.0.34 compatible)" ["FreeType Support"]=> bool(true) ["FreeType Linkage"]=> string(13) "with freetype" ["T1Lib Support"]=> bool(false) ["GIF Read Support"]=> bool(true) ["GIF Create Support"]=> bool(true) ["JPG Support"]=> bool(true) ["PNG Support"]=> bool(true) ["WBMP Support"]=> bool(true) ["XPM Support"]=> bool(false) ["XBM Support"]=> bool(true) ["JIS-mapped Japanese Font Support"]=> bool(false) }

Und in den config Dateien für lampp finde ich nichts für die t1lib.
Auf dem Linux System ist die libt1-5 u.a. installiert; nicht aber explizit für lampp.

Bitte um Rat.
Danke!
rabby
 
Posts: 28
Joined: 15. December 2003 17:39

Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 4 guests