IonCube will unter XAMPP nicht funktionieren.

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

IonCube will unter XAMPP nicht funktionieren.

Postby Jigga » 07. June 2008 13:04

Hallo, ich habe auf meinem Rootserver Debian und und wollte auf diesem Server nun ein Webinterface installieren. Das Webinterface benötigt IonCube. Dieses Ioncube will bei mir allerdings nicht starten.

wenn ich Apache über XAMPP restarte kommt da nur die Fehlermeldung:

Failed loading /usr/local/ioncube/ioncube_loader_lin_5.0.so: /usr/local/ioncube/ioncube_loader_lin_5.0.so: undefined symbol: empty_string

und wenn ich dann das über den Browser auf die php seite gehen möchte kommt da:

Site error: the file /opt/lampp/htdocs/interface/index.php requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the site administrator.

Allerdings habe ich php version 5.0 und nicht 5.2

Bitte um schnelle Antwort
Danke im Vorraus
Jigga
Jigga
 
Posts: 2
Joined: 07. June 2008 12:57
Location: Rendsburg

Postby glitzi85 » 17. July 2008 20:54

Hallo,

du musst das Loader-Modul installieren. Schau in der Anleitung von IonCube nach wie das geht. Vermutlich beim ./configure den PHP-Pfad als Option angeben und dann in der php.ini noch eintragen oder so ähnlich (so läuft es zumindest beim eAccelerator).

mfg glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests