xampp auf debian 4.0 etch

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

xampp auf debian 4.0 etch

Postby affe » 20. May 2008 09:32

Hallo,

wollte gerade eben mal ein xampp installieren leider sehe ich nach dem entpack- und installiervorgang nach der Erstinitialisierung in /opt eine apache Fehlermeldung die folgendes besagt:

Code: Select all
Starte XAMPP fuer Linux 1.6.6...
/opt/lampp/share/lampp/phpstatus: line 4: /opt/lampp/bin/php: Datei oder Verzeichnis nicht gefunden
XAMPP: Starte Apache mit SSL ...
XAMPP: Fehler 127 beim Starten vom Apache!
XAMPP: Starte Diagnose...
XAMPP: Sorry, ich weiss nicht was da schief laeuft.
XAMPP: Bitte wende Dich ans Forum http://community.apachefriends.org/f/
XAMPP: Starte MySQL...
XAMPP: Starte ProFTPD...
XAMPP fuer Linux gestartet.


hmm...
affe
 
Posts: 2
Joined: 20. May 2008 09:24

Postby deepsurfer » 14. June 2008 13:43

Da ich von ausgehe das Du nichts an den configs geändert hast, wäre ein zweites mal den Entpack vorgang zu starten sicherlich hilfreicher, die Fehlermeldung allein besagt zwar was los ist, aber ich habe hier bei mir mit Debian 4 Etch (aktuelle Updates) tagtäglich immer wieder Neu Installationen des XAMPP und diese Meldung ist mir bisher nie untergekommen.

Bitte auch die MDS Summe prüfen, womoglich hast du ein Fehlerhaftes TAR-GZ File von SourceForge erhalten. (Passiert ab und zu immer mal)
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 4 guests