phpize für php4

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

phpize für php4

Postby blingo » 20. February 2008 16:37

Hallo,

Ich habe ffmpeg für php5 bereits erfolgreich installiert.

Nun wollte ich das ganze auch noch für php4 nachholen.

Das Problem an der Sache ist, das er trotz aktiviertem php4 die binaries für php5 compiliert aber dann mit make install diese binaries in das extensiondir für php4 installiert.

Ich habe auch schon explizit folgendes versucht:

Code: Select all
/opt/lampp/bin/phpize-4.4.8
./configure --with-php-config=/opt/lampp/bin/php-config-4.4.8


Danach sollte der compiler doch eigentlich verstanden haben, das er die binaries für php 4.4.8 erstellen soll.

Trotzdem erstellt er immer die binaries für php 5.2.5.

Könnte mir da jemand einen Tip geben ?
blingo
 
Posts: 1
Joined: 20. February 2008 16:30

Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 4 guests