Installation pecl_http schlägt fehl

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Installation pecl_http schlägt fehl

Postby torwe » 21. January 2008 09:28

Hallo allerseits,
XAMPP ist erfolgreich installiert und läuft generell sehr gut.
Ich möchte gerne pecl_http nachinstallieren.

Folgende Fehlermeldungen:

/opt/lampp/bin/pecl install pecl_http-1.6.0.tgz
downloading pecl_http-1.6.0.tgz ...
Starting to download pecl_http-1.6.0.tgz (172,432 bytes)
.................done: 172,432 bytes
71 source files, building
running: phpize
grep: /opt/lampp/include/php/main/php.h: Datei oder Verzeichnis nicht gefunden
grep: /opt/lampp/include/php/Zend/zend_modules.h: Datei oder Verzeichnis nicht gefunden
grep: /opt/lampp/include/php/Zend/zend_extensions.h: Datei oder Verzeichnis nicht gefunden
Configuring for:
PHP Api Version:
Zend Module Api No:
Zend Extension Api No:
Cannot find autoconf. Please check your autoconf installation and the $PHP_AUTOCONF
environment variable is set correctly and then rerun this script.

ERROR: `phpize' failed


Kann jemand helfen?
Schönen Gruß
torwe
torwe
 
Posts: 2
Joined: 21. January 2008 08:21

Postby DJ DHG » 21. January 2008 10:08

Moin Moin!

Das Paket xampp-linux-devel-1.x.x.tar.gz fehlt dir, gibt es bei sourceforge.net.
Dann über den Paketmanager deiner Distribution das Paket "autoconf" installieren.

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby torwe » 21. January 2008 10:18

Danke für den Tipp.
Dann muss ich wohl alles neu übersetzen? Gibt es dafür auch eine Doku? Das wichtigste wäre mir: Wird meine bestehende Kongfiguration dabei berührt?
torwe
 
Posts: 2
Joined: 21. January 2008 08:21


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 4 guests