XAMPP - Localhost antwortet nicht

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP - Localhost antwortet nicht

Postby veloteuton63 » 27. December 2007 02:22

Moin,
Ich habe ein standard setup von XAMPP auf eine UBUNTU Gutsy distro vorgenommen. Keine Fehlermeldungen. XAMPP started normal alle Komponenten und ebenfalls ohne Fehlermeldungen.

Das problem: der localjost antworted nicht (timeout nach x Sekunden. Ein ping localhost (und ping 127.0.0.1 und ping 127.0.1.1) verbleiben ohne antwort.

Ein Blick in die liste laufender prozesse zeigt diverse httpd prozesse am laufen.

Weitere Info.: Hardware: IBM ThinkPad T41 (Centrino)

Dieselbe Installation habe ich erfolgreich auf zwei Desktop Computern vorgenommen (ebenfalls UBUNTU (FEISTY und GUTSY) (XAMPP plus Joomla laufen ohne Probleme).
veloteuton63
 
Posts: 2
Joined: 27. December 2007 01:59
Location: Den Haag, NL / Paris, F

Re: XAMPP - Localhost antwortet nicht

Postby veloteuton63 » 29. December 2007 06:38

Problem erkannt und Loesung gefunden:
Auf meinem laptop war das loopback I/F deaktiviert. Warum dem so war weiss ich allerdings nicht.


veloteuton63 wrote:Moin,
Ich habe ein standard setup von XAMPP auf eine UBUNTU Gutsy distro vorgenommen. Keine Fehlermeldungen. XAMPP started normal alle Komponenten und ebenfalls ohne Fehlermeldungen.

Das problem: der localjost antworted nicht (timeout nach x Sekunden. Ein ping localhost (und ping 127.0.0.1 und ping 127.0.1.1) verbleiben ohne antwort.

Ein Blick in die liste laufender prozesse zeigt diverse httpd prozesse am laufen.

Weitere Info.: Hardware: IBM ThinkPad T41 (Centrino)

Dieselbe Installation habe ich erfolgreich auf zwei Desktop Computern vorgenommen (ebenfalls UBUNTU (FEISTY und GUTSY) (XAMPP plus Joomla laufen ohne Probleme).
veloteuton63
 
Posts: 2
Joined: 27. December 2007 01:59
Location: Den Haag, NL / Paris, F


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 5 guests