Kleines phpmyadmin-Problem mit Update 1.2-1.3

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Kleines phpmyadmin-Problem mit Update 1.2-1.3

Postby StuttgarterFrüchtchen » 11. October 2003 09:40

Hi Gemeinde,

beim update von 1.2 auf 1.3 hab ich folgende Fehlermeldung bekommen:

Code: Select all
Upgrading 1.2 to 1.3...
Installing new files...
Upgrading existing files...
The file /opt/lampp/phpmyadmin/config.inc.php couldn't be upgraded.
The new version of the file could be found under: /opt/lampp/phpmyadmin/config.inc.php-1.3


There were some problems during the upgrade. But don't panic! :)
Please read http://www.apachefriends.org/faq-lampp-en.html#undnun for assistance.


Panik hab ich nicht. Nur jetzt hab ich zwei config.inc.php. einmal als config.inc.php und einmal als config.inc.php3. Zugegriffen wird auf die "alte" config, logisch. Aber....

Frage: Warum konnte die config.inc.php bei phpadmin nicht ersetzt werden und was soll ich tun?

Gruss aus Stuttgart
Andreas
StuttgarterFrüchtchen
 
Posts: 13
Joined: 07. May 2003 10:26

Re: Kleines phpmyadmin-Problem mit Update 1.2-1.3

Postby esCmo » 11. October 2003 12:20

StuttgarterFrüchtchen wrote:Please read http://www.apachefriends.org/faq-lampp-en.html#undnun for assistance.
Frage: Warum konnte die config.inc.php bei phpadmin nicht ersetzt werden und was soll ich tun?

War bei mir auch so, ist also wohl normal:
ruf doch einfach mal die angegebene URL auf, da steht alles. Vergleich einfach mal die beiden files und du wirst sehn dass in der neuen nix andres drinsteht als in der alten ausser deinem Passwort und Username.
User avatar
esCmo
 
Posts: 59
Joined: 21. September 2003 22:01


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests