zusätzliche module im nachhinein

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

zusätzliche module im nachhinein

Postby 77hh77 » 08. October 2003 12:19

sorry, ich schon wieder...
ich möchte ein system installieren, welches die module:

- GD (libgd) 1.8.4
- Zlib (libz) 1.1.4
- libpng 1.2.5
- IJG JPEG (libjpeg) 6b
- ImageMagick 4.2.9
- Info-ZIP (Zip/UnZip)

benötigt. soweit ich erkenne, sind gd und zlib bei php mit einkompiliert. die anderen nicht. oder?? wie kann ich die denn dazu... öhm... kompilieren oder wie auch immer? habe diesen thread gefunden

http://community.apachefriends.org/f/viewtopi ... 1536#11536

aber verstehe trotzdem noch nicht so recht was ich machen muss.
wenn ich z.b. für ImageMagick dieses ausführe:

./configure \
--prefix=/opt/lampp \
--without-perl \
--enable-lzw=yes \
--enable-shared
make
make install

wäre das korrekt?
grüsse,
77
77hh77
 
Posts: 17
Joined: 06. October 2003 11:41

Postby 77hh77 » 13. October 2003 12:48

ich habe mir jetzt dieses installiert:
lampp-devel-0.9.6pre2.tar.gz
das in der hoffnung, dass es mir weiterhülft. leider bin ich jetzt auch nicht viel schlauer. hat das überhaupt für oben beschriebenes problem eine relevanz? anybody?
grüsse,
77
77hh77
 
Posts: 17
Joined: 06. October 2003 11:41


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests

cron