XAMMP mindestanforderung

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

XAMMP mindestanforderung

Postby Ticha » 07. September 2007 00:27

Hi Leute

ich habe mir einen 4.86er wieder flott gemacht mit Debian und wollte Xampp darauf laufen lassne.

als antwort beim starten bekomme ich folgendes:

Code: Select all
Starting XAMPP for Linux 1.6.3b...
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Starting MySQL...
XAMPP: Starting ProFTPD...
XAMPP for Linux started.



486100:/opt # /opt/lampp/lampp status
Version: XAMPP for Linux 1.6.3b
Apache is not running.
MySQL is running.
ProFTPD is running.




wieviel MB Ram benötigtder Apache Server bei XAPP? gibt es eventuell eine leichtere Kost an Apache unbd M;ysql auf Xampp bnasis?

gruss Ticha
1101011010101110100010101010101101
0101011010101110101010101111100010
0011010101111000100101010101010111
1110100011010101001010101102011001

2??? EINE 2??? AHHH ES GIBT KEINE 2!!! ES DARF KEINE 2 GEBEN !!! MEINE WELT GEHT UNTER!!! *umfall TOT*
Ticha
 
Posts: 94
Joined: 18. January 2006 14:23

Postby Enterprise » 08. September 2007 22:26

Also ein 468er ist denke ich schon mit dem Betriebssystem überfordert die teile gehen doch nur bis 166 mhz oder? Und dann auch noch XAMPP in der Voll Installation Respekt^^ wenn dann installiere die Lite version von XAMPP... zudem würde ich dir dam small Linux ans Herz legen. Und dann nen XAMPP Lite draufknallen wenn das geht...

EDIT: sehe gerade das die Lite version nur für Windows gibt... also am besten dann selber alles installieren kenne keine anderes Projekt was nur die nötigsten Komponenten hat...
Enterprise
 
Posts: 11
Joined: 26. February 2007 15:51


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests