Suse 9.3 64 Prof + Xampp 1.6.3a

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Suse 9.3 64 Prof + Xampp 1.6.3a

Postby RAPS » 28. July 2007 18:06

So hab xampp installiert so wie immer aber beim starten

/opt/lampp/lampp start

passiert nichts und die logs sind alle leer
hat wer ne idee ??
RAPS
 
Posts: 14
Joined: 29. May 2006 19:40

Postby SchNaake » 28. July 2007 20:48

wie bei mir auch http://community.apachefriends.org/f/viewtopic.php?t=25656
versuch es doch mal mit Version 1.6.2
SchNaake
 
Posts: 5
Joined: 24. July 2007 17:51

Postby RAPS » 04. August 2007 12:39

jo danke werd ich machen
die alte 1.4 er version war zuvor drauf ohne probleme
RAPS
 
Posts: 14
Joined: 29. May 2006 19:40

Postby Oswald » 05. August 2007 10:14

Hallo RAPS!

Da ist leider ein Fehler im Start-Skript von XAMPP, der bei 64-Bit Systemen zu dem von Dir beschriebenen Problem führt. Habe dazu gerade ein 1.6.3b veröffentlicht: http://www.apachefriends.org/de/xampp-linux.html

Alternativ kannst Du aber auch selbst /opt/lampp/lampp mit dem hier austauschen: http://www.apachefriends.org/files/linux/1.6.3a/lampp

Damit klappt's dann auch wieder unter 64-Bit. :)

Liebe Grüße
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

Postby Sushimeister » 23. August 2007 10:58

Im übrigen war hier auch 5 Tage vorher das Thema behandelt...
http://community.apachefriends.org/f/viewtopic.php?t=25752

Naja...
Sushimeister
 
Posts: 63
Joined: 30. August 2006 18:05

Postby saibot » 03. January 2008 20:29

http://www.1und1.info/xml/order/ServerRoot

Es sind 2x Opteron 2216 (also 4 Cores).

Die meisten die ich kenne verwenden auf dem Server Debian als Betriebssystem.
saibot
 
Posts: 33
Joined: 24. October 2004 21:03

Postby Sushimeister » 03. January 2008 20:36

saibot wrote:http://www.1und1.info/xml/order/ServerRoot

Es sind 2x Opteron 2216 (also 4 Cores).

Die meisten die ich kenne verwenden auf dem Server Debian als Betriebssystem.


Wie meinen?? Ist wohl der falsche Thread, oder?
Sushimeister
 
Posts: 63
Joined: 30. August 2006 18:05


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 1 guest