PHP Interpreter

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

PHP Interpreter

Postby Bl00dyT!G3R » 25. July 2007 15:53

Also ich habe XAMPP jetzt schon eine Weile laufen. Installiert habe ich es in /opt/lampp (opt/lampp/htdocs usw) nun habe ich ein Problem: Ich versuche einen AJAX Chat zu installieren, nur eben das ich den PHP Interpreter nicht finde... Ist er in "/opt/lampp/lib/php"??? Denn die Konsole meint immer nur:
-bash: ./chatserver.php: /opt/lampp/lib/php: bad interpreter: permission denied
Mache ich etwas falsch??? Ich soll in der besagten chatserver.php nur die erste zeile ändern (Pfad zum interpreter) diese lautet aktuell: "#!/opt/lampp/lib/php -q" doch das will er nicht. Vielleicht kann mir hier einer helfen :)
Bl00dyT!G3R
 
Posts: 3
Joined: 01. June 2007 21:32

Re: PHP Interpreter

Postby ManUnix » 27. July 2007 18:20

Hi Bl00dyT!G3R,

Bl00dyT!G3R wrote:Ist er in "/opt/lampp/lib/php"???

Code: Select all
/opt/lampp/bin/php

cu,
Manu
User avatar
ManUnix
 
Posts: 113
Joined: 16. April 2006 15:14


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests