Problem mit openLdap unter SSL

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Problem mit openLdap unter SSL

Postby Jevylux » 17. July 2007 13:14

Hallo,
da ich mein PHP unter SuSE Enterprise 9 upgraden wollte, habe ich die letzte version von LAMP runtergeladen und bin auch soweit zufrieden damit.
Ich habe jedoch seit dieser Installation folgendes Problem :
Ich habe eine PHP Applikation die unter anderem ein bind an einen Active Directory machen muss. Dies muss unter ldaps geschehen da Daten geaendert werden.
Das Scruipt funktionnierte auch mit meiner ehemaligen PHP Version.
Seit der LAMP Installation werden die Binds vom Active Directory serveur abgelehnt.
Nach diversen Recherchen habe ich ich herausgefunden dass in /opt/lampp/etc/openldap/ldap.conf die Zeile
TLS_REQCERT never
stehen soll.
Dies funktionniert jedoch auf meiner LAMPP installation nicht.
Auf anderen Rechner gibt es damit keine Probleme, so dass ich davon ausgehe dass es mit der Kompilation von LAMP zu tun hat, eventuell mit openssl librarys ?
Kann mir jemand bei diesem Problem helfen ?
Mfg
Marc
Jevylux
 
Posts: 1
Joined: 17. July 2007 12:52

Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests