[gelöst] - Unable to load dynamic library (V1.6.2)

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

[gelöst] - Unable to load dynamic library (V1.6.2)

Postby flos » 12. June 2007 22:02

Hallo,

ich hab LAMPP in der Version 1.6.2 mit PHP5 auf Ubuntu 7.04 installiert.

Allerdings bekomme ich die Fehlermeldung:

PHP Warning: PHP Startup: Unable to load dynamic library '/opt/lampp/lib/php/extensions/no-debug-non-zts-20060613/sqlite.so' - /opt/lampp/lib/php/extensions/no-debug-non-zts-20060613/sqlite.so: undefined symbol: _safe_erealloc in Unknown on line 0

wenn ich über die Kommandozeile ein php-Skript oder einen PEAR-Befehl ausführe.

In der php.ini hab ich schon die extension_dir-Varaible geprüft. Eigentlich ist keine einkommentiert, aber auch bei expliziter Definition tritt o.g. Fehler auf.

Kann mir da jemand helfen?

Habs nochmal installiert und jetzt gehts. Keine Ahnung was war...

Danke,

flos
flos
 
Posts: 3
Joined: 12. June 2007 21:54

Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 1 guest