GD2 unterstützung funktioniert nicht ! Hilfe

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

GD2 unterstützung funktioniert nicht ! Hilfe

Postby xpast2 » 05. May 2007 20:12

Habe xampp in der neusten version unter suse 10.2 installiert . nutze joomla und darunter die PonyGallery ML 2.2 nur leider funktioniert die gd2 unterstützung beim erzeugen von Thumbnail nicht . am joomla bzw. an der Gallery liegt es nicht. habe andere Gallerys getestet wie zoom oder rs und da ist es genau das selbe .

muss die gd2 aktiviert werden denn in der php.ini habe ich nicht gefunden . bitte um eure hilfe !!!
xpast2
 
Posts: 2
Joined: 05. May 2007 18:35

Postby Wiedmann » 05. May 2007 20:15

muss die gd2 aktiviert werden denn in der php.ini habe ich nicht gefunden .

IMHO nein. Ob die GD-Extension aktiviert ist oder nicht, siehst du in phpinfo().
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby xpast2 » 05. May 2007 20:18

ja aber was kann es dann sein ??
xpast2
 
Posts: 2
Joined: 05. May 2007 18:35

Postby Wiedmann » 05. May 2007 21:05

ja aber was kann es dann sein ??

Sofern du mit "ja" meinst, das die Extension vorhanden ist, musst du die Hersteller dieser Scripte nach dem Fehler befragen (zusammen mit dem Errorcode/Errormessage).
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests