Status unter Xampp

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Status unter Xampp

Postby ruck » 22. March 2007 16:36

Hallo,

habe Xampp zum ersten Mal (unter SUSE) installiert, weil ich Wordpress lokal nutzen will. Nun steht allerdings unter XAMPP-Status, dass SQL, php etc. deaktiviert ist. Nachdem ich XAMPP gestoppt und gestarte habe, das gleiche...
Mein Blog unter Wordpress funktioniert allerdings unter SUSE.
Jedoch habe ich das Problem, dass ich die Seite nicht von einem anderen Rechner mit http://IP_Server/wordpress erreichen kann.

Hängt das erste mit dem zweiten zusammen?
Wer weiss Rat?

vielen Dank!
Gruß
ruck
 
Posts: 1
Joined: 22. March 2007 16:30

Postby martinpre » 22. March 2007 20:40

klingt nach firewall oder etwas in der richtung sicherheit ...
martinpre
 
Posts: 405
Joined: 22. May 2006 16:14
Location: Nähe Tulln / Österreich

Postby KingCrunch » 22. March 2007 20:58

Wenn dein Wikipress läuft, dann sollten auch die von dir angesprochenen Dienste laufen. Wenn der Status-Check negativ ausfällt, dann liegt es vermutlich daran, dass es nicht richtig gerpüft werden kann. Beispiel: Allein die Tatsache, dass die status.php ausgeführt wird, sollte ein Zeichen sein, das PHP läuft ;)
Mit den Text direkt da drunter ergibt es auch einen Sinn:
status.php wrote:Dieser Check funktioniert nur zuverlässig solange nichts an der Konfiguration des Apache geändert wurde. Durch bestimmte Änderungen kann das Ergebnis dieses Tests verfälscht werden. Mit SSL (https://localhost) funktionieren die Statuschecks nicht!


Der Zugriff von Aussen ist ein anderes Thema: Xampp erreichbar aus dem InternetDie Teile, die explizit den Zugriff ausserhalb des Netzwerkes betreffen, einfach überspringen.
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 1 guest