XAMPP beim Systemstart mitstarten, FAQ hilft nicht

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP beim Systemstart mitstarten, FAQ hilft nicht

Postby MAjbO » 09. September 2003 20:33

Moin Leute

Ich hoffe mal, dass meine Frage nicht völlig Sinnlos ist, aber weder die FAQ noch die Suchfunktion für das Fourm konnten mir helfen...

mein Problem ist, dass es bei meinem Debiansystem kein rc.d Verzeichnis gibt. Oder heisst das bei Debian vielleicht anders?


MAjbO
MAjbO
 

Postby Kristian Marcroft » 09. September 2003 20:46

Hi,

unter Debian befinden sich die Verzeichnis unter /etc
also /etc/rc0.d bis /etc/rc6.d

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby MAjbO » 10. September 2003 20:38

eben Versucht, aber irgendetwas mache ich anscheinend falsch :roll:

esel:~# egrep :initdefault: /etc/inittab
id:2:initdefault:
esel:~# cd /etc/r2.d
bash: cd: /etc/r2.d: No such file or directory

nur was?
MAjbO
 

Postby Kristian Marcroft » 10. September 2003 20:44

MAjbO wrote:eben Versucht, aber irgendetwas mache ich anscheinend falsch :roll:

esel:~# egrep :initdefault: /etc/inittab
id:2:initdefault:
esel:~# cd /etc/r2.d
bash: cd: /etc/r2.d: No such file or directory

nur was?

Hi,

schau mal genau hin:

esel:~# cd /etc/rc2.d

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby Guest » 11. September 2003 12:41

danke :)
Guest
 


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests