xmail auf SuSE Linux Enterprise Server 7 installieren

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

xmail auf SuSE Linux Enterprise Server 7 installieren

Postby tkirschner » 19. October 2006 22:09

hallo,
ich möchte xmail auf SuSE Linux Enterprise Server 7 bzw SuSE Linux eMail Server III installieren. dabei kommt folgende meldung:

0 Quell- und 1 Binärpakete gefunden. Abhängigkeitsproblem: libgcc_s.so.1 wird von xmail-1.22-1 benötigt. libstdc .so.6 wird von xmail-1.22-1 benötigt. linux-gate.so.1 wird von xmail-1.22-1 benötigt. libgcc_s.so.1(GLIBC_2.0) wird von xmail-1.22-1 benötigt. libpthread.so.0(GLIBC_2.3.2) wird von xmail-1.22-1 benötigt.

woher bekomme ich die pakete für das alte suse system bzw wie kriege ich xmail darauf zu laufen?

mfg kirschner
tkirschner
 
Posts: 6
Joined: 12. October 2006 18:18

Postby Der_Mai » 21. October 2006 12:50

Hi!

Habe dasselbe Problem mit xMail, allerdings mit der neuesten Version von Suse Linux (10.1). Weißt du mittlerweile was genaueres? Ich habe irgendwo mal gelesen das es im Linux Kernel intrigriert sein soll, weiß aber nicht ob das stimmt oder aktuell ist. Kann uns denn niemmand sagen Was wir brauchen um das Programm zum laufen zu kriegen?

MfG,
Der_Mai
Der_Mai
 
Posts: 1
Joined: 21. October 2006 12:46
Location: Bremen


Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 3 guests