ddclient wie autostart?

Irgendwelche Probleme mit XAMPP für Linux? Dann ist hier genau der richtige Ort um nachzufragen.

Postby kleinweby » 21. November 2006 06:19

es kann ja nicht gehen wenn die datei falsch ist.

Code: Select all
######################################################################
##
## MY CONF $ ONLY DYNDNS.ORG
##
######################################################################
daemon=300                              # check every 300 seconds
syslog=yes                              # log update msgs to syslog
mail=root                               # mail all msgs to root
mail-failure=root                       # mail failed update msgs to root
pid=/opt/lampp/var/run/ddclient.pid     # record PID in file.

use=web               # via web

protocol=dyndns2                      # Standardprotokoll
server=members.dyndns.org   # Standardserver
login=wesima                   # Standard-Login für den DynDNS-Account
password=knoz2001        # Standard-Passwort
#wildcard=yes                            # add wildcard CNAME?
wesima.mine.nu


kleinweby
User avatar
kleinweby
AF Moderator
 
Posts: 393
Joined: 03. August 2005 19:52
Location: Magdeburg
Operating System: Mac OS X 10.7

Postby abefreak » 22. November 2006 20:38

Kleinweby wrote:es kann ja nicht gehen wenn die datei falsch ist.

Code: Select all
######################################################################
##
## MY CONF $ ONLY DYNDNS.ORG
##
######################################################################
daemon=300                              # check every 300 seconds
syslog=yes                              # log update msgs to syslog
mail=root                               # mail all msgs to root
mail-failure=root                       # mail failed update msgs to root
pid=/opt/lampp/var/run/ddclient.pid     # record PID in file.

use=web               # via web

protocol=dyndns2                      # Standardprotokoll
server=members.dyndns.org   # Standardserver
login=wesima                   # Standard-Login für den DynDNS-Account
password=knoz2001        # Standard-Passwort
#wildcard=yes                            # add wildcard CNAME?
wesima.mine.nu


kleinweby


VERY NAIS ... aber auch Deine Variante TUT net!!!
Zumal ich anmerken möchte, daß diese Datei auf einem vorherigen System auch funktioniert hat!

Ich erläutere es nocheinmal..... bei manuellem Lamppstart bekomme ich schon folgendes angezeigt:
Starte XAMPP fuer Linux 1.5.5-beta1...
XAMPP: Starte Apache mit SSL (und PHP5)...
XAMPP: Starte MySQL...
XAMPP: Starte ProFTPD...
XAMPP: Starte ddclient - dynXAMPP
This account is currently not available.

XAMPP fuer Linux gestartet.


Glaube nicht das dies an der .conf liegt.

Vielleicht sagt einigen ja schon die XAMPP-Version was. Da iss der ddclient nämlich schon drinne. Das muss irgendwas anderes sein...und so wie ich das sehe iss das sicher wiede irgend ein eingeschlichener, verkanteter Pups, den ich grad nich sehe.

:"und wir haben keine ANGST"......... werde weitertüffteln ;)

DENNOCH THX @Kleinweby
abefreak
 
Posts: 13
Joined: 05. August 2006 15:49

Postby kleinweby » 22. November 2006 20:55

hm,

also bei mir gehts auch in der beta, wohlgemerkt ohne änderungen in der conf(also falshe daten und co.)

nur komisch das bei mir die rechte von der conf nie stimmen *gübel*

kleinweby
User avatar
kleinweby
AF Moderator
 
Posts: 393
Joined: 03. August 2005 19:52
Location: Magdeburg
Operating System: Mac OS X 10.7

LOL egal.....

Postby abefreak » 26. November 2006 12:48

@ Kleinweby:

habs mir jetzt einfahc gemacht, denn ich denke das der ddclient innerhalb des xampp's net so laufen will wie ich es will :lol:

hab den ddclient sepereat installiert und als dienst mitlaufen . ES funzt ... auch mit meiner CONF :P

Nur nun startet der dusselige xampp beim Boot nimmer mit - *lach* zum verzweifeln.

Es ist doch immer irgendwas :D
abefreak
 
Posts: 13
Joined: 05. August 2006 15:49

LOL egal.....

Postby abefreak » 26. November 2006 12:49

@ Kleinweby:

habs mir jetzt einfach gemacht, denn ich denke dass der ddclient innerhalb des xampp's net so laufen will wie ich es will :lol: (mich stört irgendwie eh, daß der xampp seine eigene /etc -Struktur hat...viele offene Fragen)

hab den ddclient seperat installiert und als dienst mitlaufen . ES funzt ... auch mit meiner CONF :P

Nur nun startet der dusselige xampp beim Boot nimmer mit - *lach* zum verzweifeln.

Es ist doch immer irgendwas :D
abefreak
 
Posts: 13
Joined: 05. August 2006 15:49

Postby kleinweby » 26. November 2006 12:54

moin,

einfach einmal
Code: Select all
/opt/lampp/lampp stopddclient

eingeben. Dann sollte ddclient nicht mehr automatisch starten.

kleinweby
User avatar
kleinweby
AF Moderator
 
Posts: 393
Joined: 03. August 2005 19:52
Location: Magdeburg
Operating System: Mac OS X 10.7

Previous

Return to XAMPP für Linux

Who is online

Users browsing this forum: No registered users and 2 guests